智多星分享网

30分钟macd底背离选股公式

怎么选出一天中所有30分钟macd底背离的股票

MACD:="MACD.MACD";
MDZB:=REF(MACD,DDSJ+1)<MACD;
M底背离:DDGJ AND MDZB;
1、先设置上公式;
2、功能-->选股器-->综合选股-->加入条件(上公式)--选股周期-->30分钟--确定

记得下载完整数据

MACD 底背离的选股公式?

macd一般底背离是要结合个股的股价,还有图形进行分析的,才能知道底背离的程度。

谁能帮我编个macd底背离的选股公式,不盛感激!

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,COLORSTICK;
DIFF:=SUM(MA1-MA2,0);
SUMMACD:=SUM(MACD,0);
W1:=BARSLAST(CROSS(MA2,MA1))+1;
W2:=BARSLAST(CROSS(MA1,MA2))+1;
W3:=BARSLAST(CROSS(MACD,0))+1;
W4:=BARSLAST(CROSS(-MACD,0))+1;

趋势力度:IF(K,SUMMACD-REF(SUMMACD,MIN(W3,W4)),DIFF-REF(DIFF,MIN(W1,W2)));
趋势平均力度:趋势力度/IF(K,(MIN(W3,W4)+1)/20,(MIN(W1,W2)+1)/20),COLORSTICK;
MAX趋势平均力度:HHV(趋势平均力度,34);
MIN趋势平均力度:LLV(趋势平均力度,34);
--------------------------------------------------------------------------------------------------------------------------------------------
K值可调,调成“0”是通过均线缠绕面积判断背驰
调成“1”是通过macd面积判断背驰。
白线为均线(或macd )到目前为止的面积,白线的拐点(即某一段的最大值(绝对值))是均线或macd面积。如果K调成1,红绿柱为凭据趋势力度。

此指标不是选股指标,是个副图指标,因为选股指标需要判断前后面积的大小,难度极大,不易做出,目前还没发现有人能写出来。

macd底背离参数设定,如何输出30分钟、60分钟以及日线的macd底背离

macd底背离参数设定,如何输出30分钟、60分钟以及日线的macd底背离一场花开,股海淘金八年,欢迎交流!A6CE

写一个根据MACD底背离选股的公式

MACD的涨势选股法MACD形成的黄金交叉涨势分为10个级别,不存在公式,因为这个选定太过严密,公式还不好写

求通达信15分钟周期MACD底背离的选股公式

用日线背离的就可以了。