智多星分享网

欧奈尔rps选股公式

通达信如何用rps指标选股

首先你要想编写通达信rps的选股指标,首先你要提供rps公式的源码,在有说明清楚具体的选股条件才能编写公式。不能只说个公式名字例如欧奈尔指标就叫rps。

第三版 欧奈尔 中的选股方法在中国股市有效么

可以学习,借鉴

如何理解欧奈尔的股价相对强度RPS

你好,很高兴帮助你
为你解答问题,疑问
祝你生活愉快,幸福
: 对于创业板:作为经济转型的代表,成为本次疯牛快熊的标志性指数,它的能否止跌才是个股反弹的风向标,那这里有二点需要关注

欧奈尔选股思路编程(同花顺)

HH1:=HHV(H,50);LL1:=LLV(L,50);CON1:=LL1>=0.6*HH1;CON2:=BARSLAST(H=HH1)>BARSLAST(L=LL1);HH2:=HHV(H,BARSLAST(L=LL1)-1);LL2:=LLV(L,BARSLAST(H=HH2)-1);CON3:=REF(LL2,1)>=0.8*REF(HH2,1);CON4:=REF(LL2,1)>=0.5*REF((HH2+LL1),1);CON5:=BARSLAST(L=LL2)>=2;VVOLC:=REF(SUM(VOL,3),REF(BARSLAST(H=HH2),1));VVOLD:=REF(SUM(VOL,3),REF(BARSLAST(L=LL2),1));CON6:=VVOLC>=2*VVOLD;CON7:=CROSS(CLOSE,REF(HH2,1)) AND VOL>=2*REF(VOL,1);FLAG:CON1 AND CON2 AND CON3 AND CON4 AND CON5 AND CON6 AND CON7;

问下东方财富财软件如何设置RPS(股价相对强度)?

请教高手RPS指标和我比较关注的票

http://art.macd.cn/index/t-1042799.html
http://tdx.com.cn/dispbbs.asp?boardid=12&id=15745
这些是我在网上给你找来的..我对这个不是很熟..希望这些可以帮到你.